Roccat IskuFX and Roccat kone XDT not working after grub.

Need help getting my roccat keyboard and mice working. as now it works at grub, but not after boot and login.
Have installed roccat-tools, and the koneXDT and Isku-FX package from Download openSUSE 13.1 and these are working, i am able to change colorscheme and so forth.
but no input is registerde after boot.

in yast hardware info i can see the keyboard and mice is registerd.

Running Opensuse 13.1
drivers for both keybord and mice should be present in kernel (since 3.10)

some help getting them to work is much welcome, rogth now they are just some expensive fancy lighshows.
(forgive my lousy norwegian/english)

also installed this, still no go :frowning:

any ideas on how to make my keybord and mice useful?

removed the roccat tools i had installed and rebooted then both mose and keyboard worked.

guess i’ll have to do it the “hard way” :wink: migth be that somthing is broken with te repo.

Ok manually installing latest tools from here: roccat - Browse /roccat-tools at

made my mose work, but sadly the system still dosnt register input from the keyboard post grub.

Any ideas on what i migth try next?

Tried to add the module hid_roccat_isku to initram by adding it to the /etc/sysconfig/kernel file

no go :frowning: