Ricoh 5-iin-1 Card Reader Not Working in openSUSE 11.1

Once again, another hardware issue with openSUSE 11.1.

My internal Ricoh 5-in-1 memory card reader does not work under openSUSE 11.1. It worked fine with 10.1 thru 11.0.

Is there any fix for this?

This is getting ridiculous. First I learn bluetooth doesn’t work with 11.1 and KDE 4.2, now it’s my card reader. I really want to keep using openSUSE, KDE 4.2 and Linux in general but I find myself spending more time fighting issues that were once working fine under previous versions than being able to use openSUSE for productive computing chores.

Yesterday I also tried my card reader (which is the same as posted above) and there was no attempt to mount the device. In general I have no idea what information you will require but I will gladly provide it as long someone posts the necessary code. If some one has any ideas please post.

Best regards, Nikolay

I have done some additional checks and the card reader is listed in YAST. I can see it there. What information would you like me provide.

best regards,

Hi Gurus,

It come to my mind to ask the following:

Is it possible to use ndiswrapper to emulate windows environment for the Ricoh 5 in 1 driver.

any advise will be greatly appreciated.

regards, Nikolay

NDISWrapper does not emulate windows, it’s just bridge between linux and a windows networkcard driver to allow linux to speak with the hardware by using windows drivers.

NDIS stands for Network Driver Interface Specification, so NDISWrapper only works for networkdrvice (wireless) and cannot be used for any other type of driver or hardware. It doesn’t even work for all wireless devices.