Revisit ---- > Firefox Facebook not playing videos

I have look at this post. [Facebook videos on Firefox]

And have done the

zypper up --allow-vendor-change
to use the packman repo

And still not able to play videos in Firefox Facebook.

Should that have been


Have you tried:

zypper dup --from "packman" --allow-vendor-change

That should switch some package to packman. In that command, change “packman” to the name or alias you are using for the packman repo. And keep the quotes there if there are any spaces in the name used for that repo.

1 Like

You needed to force install ffmpeg-4 and vlc from packman and allow all the parts that come with it

something like

sudo zypper in -f -r 1 ffmpeg-4 vlc

where -r 1 is your packman repo number found from

sudo zypper lr

you may need to sudo zypper rm ffmpeg-3 if that is installed.

1 Like

I did @nrickert suggestion 1st. It worked.

But ffmpeg-4 was not in the list of changes, so I did what @larryr suggested.

Now to see if the changes messed thins up in Brave & Chrome browsers.

Thanks to both responders.

1 Like