Returns not honored when typing a post in the browser interface

No returns (new line) is showing on my posts today, for instance I’ve typed three returns before starting this sentence. And three more before this. If I edit this post, the returns appear as spaces.

That has not been happening to me (I hope).

I just hit “Enter” twice to leave an empty line.

I’m using “konqueror”, and I’m using the GUI editor.

I do recall seeing posting problems when experimenting with other browsers. Firefox has been fine. Hmm, come to think of it, I’m using “konqueror” but I have configured it to pretend that it is firefox, because I get weirdness otherwise (mostly with copy/paste). Oh, and I am using “konqueror” in “WebKit” mode.

Which browser are you using. Are you using GUI mode or source mode (the “A/A” button near the top left switches).

Let’s see how this posts.

That looked good when posted. However, for this reply, I have clicked the “A/A” button to switch to source mode.

I hit Enter twice there. Let’s see how it posts now. If anything, I expect this (i.e. source mode) to cause fewer problems.

I’m looking at profile settings, in case those are related. I see three choices for editing:

Enhanced interface (full WYZIWYG)
Basic editor (a text box)
Standard Editor (extra formatting).

I am using the first of those.

Aw, it was my fault. I inadvertently blocked the site in noscript. It did away with the formatting options bars on top of the typing window, and, as it turns out, it doesn’t like CRs and|or LFs too…

Sorry troubling you for nothing, nrickert. :shame:

No problem.

You are not the first to run into this. If it happens again, we will know to ask about “noscript”.

I guess I am wondering how you managed to login with “noscript” blocking the site, though perhaps it’s more when it blocks “novell” or “attachmate” that login doesn’t work.

I didn’t. I “wrong-clicked” the noscript icon after I had logged in.
Working with three displays, two mouses and two keyboards, I get distracted sometimes. :wink:

… especially when you get mixed up and start using the left keyboard with the right mouse and the bottom!