Restricted Formates

I’m not sure if I’m having an Internet issue, a bad address, or other reasons I can’t refresh libdvdcss. Is it not necessary anymore to have libdvdcss ? I am doing a new install with 11.4 Gnome & Xfce 64 bit and all that is left is DVD playback. I used the guide Multi-media and Restricted Format Installation Guide

From the link from the guide Libdvdcss: http://opensuse-guide.org/repo/11.4/
I get a forbidden page. If I click on it. I am able to add the repo, but it is unable to refresh

I’m not sure if I’m missing the obvious-Internet issue-libdvdcss is not available-etc?

I also tried

Download the libdvdcss-1.2.10.tar.bz2-file from Index of /pub/libdvdcss/ copy it to /usr/src/packages/SOURCES/, download the nosrc.rpm and compile the library using “rpmbuild --rebuild libdvdcss2-1.2.10-2.pm.3.1.nosrc.rpm” The final RPM’s you can find in /usr/src/packages/RPMS/i586/ or /usr/src/packages/RPMS/x86_64/ on 64bit Systems. You can install it like every other RPM e.g. use “rpm -Uvh /usr/src/packages/RPMS/i586/libdvdcss2-1.2.10-2.pm.3.1.i586.rpm”
but get confused at the download nosrc and comple the library part.

The libdvdcss repo is not browsable.

It is working though

Let me check other options

You could manually install it. I have a file here
http://dl.dropbox.com/u/10573557/libdvdcss2-1.2.10-10.1.x86_64.rpm

Or add the VideoLan repo and install it from there. But then remove the repo
Index of /pub/vlc/SuSE/11.4/

Thanks for the dropbox that did it. I am still unable to connect to Video Lan server–connection error on my end?–. No worries, you got me the file I needed. Thanks!

Sounds like you have some ISP issues to me.