Restart asks for a login ID

I guess that is normal but I would like to speed it up.

When I do a restart, the system pauses for about 15 secs. asking for a login ID.

I have 0, zero, nada, nyet, patience so is there a way to speed that up ?

thanks

As you do not tell which version of openSUSE you use, nor which desktop, the answer should be bit general and maybe vague.

But using my desktop on my version of openSUSE there is in the standard configuration options of that desktop an item where you can make it login automaticaly. Of course only for one particular user. And it will compromise your security in a way that can only be assessed by you.

You are meaning?

  • You’re asked to login but after 15 secs autologin does work
  • When shutting down for reboot the console shows the login prompt for 15 secs

See? That’s already 2 completely different options.

You’ve been asked to post your openSUSE version, desktop used etc dozens of times now, please take these requests seriously. These forums float on volunteers, have over 70000 members, you cannot expect us to remember details for every single member. Please change your ways of posting to “a bit more clear”, it’ll save time and avoid long threads where the first 15 posts are spent on getting basic information.

**** but I hate myself.
I know to post my configuration and I usually do it, but I just forgot.

so,
openSUSE 12.3
KDE 4.10.5

The PC goes ahead and does an auto login, I just wish it were a bit quicker.

When I do a restart, the system pauses for about 15 secs. asking for a login ID.

Now this is confusing
Do you mean, when you are running openSUSE and you go for a ‘Restart’ - the system asks for login?

Or, do you mean, when you boot/reboot, you always have to login (ie: you don’t have auto login enabled)

It’s unclear where or when you are having to wait all of 15 seconds

I think that I am going to learn to live with this.

Autologin is enabled.

It was only 10 secs, by my watch and it happens like this:
Leave
Restart
Confirmation screen with a lizard counting down 30 secs.,and
the screen goes black and
I get a few lines about welcome to openSUSE 12.3 and something about Dartmouth.

At this point I am presented with a prompt as Acer Login >…This is where the pause of 10 seconds happens.
Then it proceeds to log me in as root.

I think I want to change that auto-login thing so it asks me for a User-ID.

So, cancel this query as I will look around and see if I can discover where to set the auto-login and
I apologize for the bad language though it was directed at myself.

thanks

On 2013-09-13 15:46, hextejas wrote:

> I think that I am going to learn to live with this.
>
> Autologin is enabled.
>
> It was only 10 secs, by my watch and it happens like this:
> Leave
> Restart
> Confirmation screen with a lizard counting down 30 secs.,and
> the screen goes black and
> I get a few lines about welcome to openSUSE 12.3 and something about
> Dartmouth.
>
> At this point I am presented with a prompt as Acer Login >…This is
> where the pause of 10 seconds happens.
> Then it proceeds to log me in as root.

Text login, or graphical login?

I assume the system is booting to graphical autologin. But the system
also starts the text mode login, and that is what you see in passing.
You are not expected to type anything there, just wait. The system is
not waiting for you, it is doing tasks behind that black screen.

If you want to be sure, make a video with a camera and post it for us to
see.

> I think I want to change that auto-login thing so it asks me for a
> User-ID.

Edit “/etc/sysconfig/displaymanager”


DISPLAYMANAGER_AUTOLOGIN=""


Cheers / Saludos,

Carlos E. R.
(from 12.3 x86_64 “Dartmouth” at Telcontar)

Then it proceeds to log me in as root.
Really??

Who decided on that setup?

You should never ever ever log into a GUI as root!!! You will end up messing your system up.

I don’t know whether to continue this or start a new thread because, as usual, I am very confused.

Let’s start a new one with a simple question.

Bye