Resolution won't change

Hello guys!

I’ve just installed Suse 11.1 on my desktop machine here and
everything worked in the first few minutes.

Afte I shut the computer down and restarted it already gave
me an error (in the rebooting process) that it cant find the resolution and just picks one automatically after 30 seconds,
if I don’t select one.

Before I had 1280 x 1024 and now it’s only showing me 1024 x 768.
Changing it in Sax2 doesn’t take any effect.
I also tried to change it in “displaymanager” in the shell,
but it just doesn’t want to apply!

I’ve got my machine connected with a hdmi-cable on my tv.

If you need any more information to solve this problem,
please don’t hesitate to ask me. I’m going nuts here…:’(

Thanks in advance!

Did you try the failsafe boot, try and see. Report back and we can advise…

I just booted with the failsafe-mode.
The error didn’t appear, but when I set the command “startx”,
it just loaded up in 1024x768 again.

I mean, i have this widescreen-tv…
There are just those BIG black stripes in the sides.

What can I do to set things right?
I’ve experienced it yesterday. It CAN work in 1280x1024,
it just doesn’t want to!

You need to tell us about your video card and if you have installed the driver
ATI - openSUSE

oooh ok. I was just playing dumb and reinstalled the drivers.
It’s working now rotfl!(and dont laugh ^^)
Probably the wrong or outdated drivers installed before…


You are most welcome friend. Take care;)