Repository 'Update repository with updates from SUSE Linux Enterprise 15' is invalid

Hi, recently when I try to do zypper up or transactional-update up or zypper ref or anything like that, I get the following error:

Repository 'Update repository with updates from SUSE Linux Enterprise 15' is invalid.
[repo-sle-update|http://download.opensuse.org/update/leap/15.4/sle/] Valid metadata not found at specified URL
History:
 - Timeout exceeded when accessing 'http://download.opensuse.org/update/leap/15.4/sle/repodata/bf64bea6a75659926ef4e6228796191747ab2a1f36cd67de5b4eacb37fcdbc01-deltainfo.xml.gz'.
 - Can't provide ./repodata/bf64bea6a75659926ef4e6228796191747ab2a1f36cd67de5b4eacb37fcdbc01-deltainfo.xml.gz

Please check if the URIs defined for this repository are pointing to a valid repository.
Skipping repository 'Update repository with updates from SUSE Linux Enterprise 15' because of the above error.

All other repositories seem to update ok. Has something changed with this one recently that I should update on my end?

@slondr Hi and welcome to the Forum :smile: There seems to be an outage with the openSUSE infrastructure in Provo Utah, suggest you try your update again tomorrow .

Someone needs to update the https://status.opensuse.org/ page - it shows no outages.

@larryr it’s manual process AFAIK, hard to do when everyone is asleep… but multiple progress tickets were opened on the mirror issue and forums going AWOL (we need bigger partitions for backups…).

@larryr it’s fixed (again) another vm fell over…

There is a link on that page to report problems with infrastructure. I went ahead and sent them the output from zypper I’m getting. I’m having the same issue on two different computers.

@wwwdave should be fixed now…

It must have started working when I was sending the email.
Thanks.

@wwwdave yes IRC #opensuse-admin and sorted… but likely might see some issues once the Provo folks get in to work to figure out what is going on with systems.