Repository not found on media

Verify the media failed to find Repositories on the dvd.

Is this a statement or do you actually have a problem you are trying to solve? Please post the following information:

openSUSE version:

32 or 64 bit:

Selected Desktop: KDE or GNOME or what?

Is openSUSE Installed or not installed?

Do you have a working Internet Connection?

When you got the error message, what were you trying to do?

Have you ever used a Linux Distribution like openSUSE Before?

Thank You,

openSUSE 12.3, downloaded from temple.edu, 32 bit, burned on windows 7 (default), before trying to install opted to very the DVD and was told that No Respository. ISO MD5sun was OK. Tried to just install and was told that automatic install was aborted and I had to Install Manually. Tried but ran into repository problems. Aborted!

Sounds like a bad burn or download. Have no idea if the iso you got is good or not since it did not come from OpenSUSE

Get the iso from the OpenSUSE site

check the check sums of the iso

burn the iso image as an iso image don’t just copy it

burn at slowest speed on good media

run the media check

So I have never seen a “repository” error during the install unless there was something wrong with the installation media or the optical drive. The DVD is the main repository during the install. Did you make a DVD and you are installing from the DVD or are you trying to install from an ISO image instead? You mention Windows, are you trying to install openSUSE into a dual boot setup? Is there any blank hard space in which to install openSUSE?

Thank You,

I’ve used mythbuntu and I’m trying to install from DVD. There is an open partition available on the slave drive (60 GB) that I intended to use. I re-downloaded the iso from a diferent mirror and the md5sum is the same. I believe the problem involves my burning the DVD and not reading it. Please forgive the format but my return on my keyboard seems to be broken. I burned under XP twice using nero, first without the fix in release notes and again afterwards but same results - NO Repository. Since then I’m on windows 7 with two burns, first with windows default then with downloaded program “Free ISO Burn”; same result - No Repository. I have a call into the manufacture of my computer, NIXSYS, for help but I’m still waiting. The driver for my BlueRay/DVD burner is from 2006, so that’s another place to look. If I forgot, Thanks for the help!

So one thing is optical drives do get dirty. You could open up the tray and blow into it real hard or use some duster spray. If you had another PC, you could boot and start the install, but abort before you allow to actually happen, just to see if it works any different.

Thank You,