Repository 'Java:packages' is invalid.

zypper ref 

Repository 'NVIDIA' is up to date.                                                                                                
Repository 'The latest official release of MATE (openSUSE_Leap_15.3)' is up to date.                                              
Repository 'Main Repository (NON-OSS)' is up to date.                                                                             
Repository 'Update Repository (Non-Oss)' is up to date.                                                                           
Repository 'Main Repository (OSS)' is up to date.                                                                                 
Repository 'Main Update Repository' is up to date.                                                                                
Retrieving repository 'network:time' metadata ..............................................................................[done]
Building repository 'network:time' cache ...................................................................................[done]
Retrieving repository 'benchmark' metadata .................................................................................[done]
Building repository 'benchmark' cache ......................................................................................[done]
Retrieving repository 'Java:packages' metadata ............................................................................[error]
Repository 'Java:packages' is invalid.
[https-download.opensuse.org-966a59b1|https://download.opensuse.org/repositories/Java:/packages/openSUSE_Leap_15.3/] Valid metadata not found at specified URL
History:
 - [https-download.opensuse.org-966a59b1|https://download.opensuse.org/repositories/Java:/packages/openSUSE_Leap_15.3/] Repository type can't be determined.

Please check if the URIs defined for this repository are pointing to a valid repository.
Skipping repository 'Java:packages' because of the above error.
Retrieving repository 'Mozilla based projects (openSUSE_Leap_15.3)' metadata ...............................................[done]
Building repository 'Mozilla based projects (openSUSE_Leap_15.3)' cache ....................................................[done]
Retrieving repository 'packman_new' metadata ...............................................................................[done]
Building repository 'packman_new' cache ....................................................................................[done]
Retrieving repository 'Update repository of openSUSE Backports' metadata ...................................................[done]
Building repository 'Update repository of openSUSE Backports' cache ........................................................[done]
Retrieving repository 'Update repository with updates from SUSE Linux Enterprise 15' metadata ..............................[done]
Building repository 'Update repository with updates from SUSE Linux Enterprise 15' cache ...................................[done]
Repository 'openSUSE-Leap-15.3-Update' is up to date.                                                                             
Some of the repositories have not been refreshed because of an error.

Is it please a temporary outage ?

Hi
Might want to reply to this ML thread?

https://download.opensuse.org/repositories/Java:/packages/SLE_15_SP4/ as temporary solution?

Done. (The message you have entered is too short. Please lengthen your message to at least 10 characters.)

I’m sorry I don’t know whether it’s safe & secure.

Just in case some one need list all installed packages from this repository:

zypper search -ir Java:packages