Repositories

I am trying to install libc.so,6 GLIBC-2.34
Unfortunately Yast can not automatically add the reposdownload.opensuse.org/repositories/SUSE:/SLE-15-SP1:/Update/pool-leap-15.3/
and some more!

I am using LEAP 15.3
Any idea how to add these repos? Do I need to install SLE?
Thanks for your attention, Teunis

No, you can get it from a Leap 15.3 community package: https://software.opensuse.org/package/glibc

HERE -> https://software.opensuse.org/package/glibc
That is the place where it all started.
I tried the 1click install and Yast gave me the answer that
she could not install the repos.
so I placed a question on this forum.
How to add the mentioned repo in Yast?

Hi
The repository does not exist, so YaST is correct…

Perhaps a step back and indicate what your trying to install that needs a later version of glibc?

Does, what they call "manual installing (below the 1 click button) not work. It should add the repo and then install the package. And IIRC, during the process it will ask if you want to keep the repo.

I am trying to install OBS-studio

I tried to install glibc

zypper install glibc-2.34-611.13.x86_64
Loading repository data…
Reading installed packages…
Resolving package dependencies…

Problem: the to be installed glibc-2.34-611.13.x86_64 conflicts with ‘filesystem < 15.6’ provided by the installed filesystem-15.0
-11.3.2.x86_64
Solution 1: do not install glibc-2.34-611.13.x86_64

**Choose the above solution using ‘1’ or cancel using ‘c’ [1/c/d/?] (c): **

What to do?

obs-studio is in Packman:

zypper if obs-studio
Loading repository data...
Reading installed packages...


Information for package obs-studio:
-----------------------------------
Repository     : Packman
Name           : obs-studio
Version        : 27.2.1-pm153.1.1
Arch           : x86_64
Vendor         : http://packman.links2linux.de
Installed Size : 16,6 MiB
Installed      : No
Status         : not installed
Source package : obs-studio-27.2.1-pm153.1.1.src
Summary        : A recording/broadcasting program
Description    : 
    Open Broadcaster Software is free and open source software for video recording and live streaming.


Add Packman, switch to Packman and all will be ok.

Yes thank you for the advice
With Yast I deleted the (badly installed) obs
Then from common I added Packman.
I instalaled obs-studio. And it works
Thank you Teunis

That is fine, but, as explained by @Sauerland, de de-install was not needed. The “vendor switch to Pacatkman” would have done it. And probably it would have done more to make much multi-media functioning. My advice: do that vendor switch to Packman. YaST > Software > Software Management, then from the View menu > Repositories, then choose Packman from the list and at top right there is something like: Switch system Packages to … Click that and Go!