Repos down?

Not sure where to post this, apologies if it’s in the wrong place . . .
The repositories seem to be down, both Leap 42.3 and 15.0. Is anyone else having this problem?

Hi
There is a status page will all the infrastructure;
https://status.opensuse.org/

Maybe hitting a flaky mirror;
https://mirrors.opensuse.org/

I tried that, it says it’s ok. I’ll try later.

I added repos from Georgia Tech, and the updater app on Leap 42.3 worked. I got 82 updates, everything I tried (played videos, mp3, etc) still work, so I guess it worked. I disable the libdvdcss repo for now, couldn’t find one for that, hopefully that’s not needed. For the other 2 computers, I’ll wait a day or two.

At precisely the time you posted your first message, I was successfully running Leap 15.0 updates on 3 machines and Leap 42.3 on another. All updates went quick and successfull, no problems at all. I followed that with updates to Tumbleweed, same thing, fast (at least 3.0 GiBs) and fully successfull.

I would therefore confirm that the mirror you were directed to is having a problem.

You can leave the libdvdcss repo disabled. That repo is only required once, when you first install the Multimedia. There are no updates there.

The repos are back up today. That saves me the trouble of changing them on my other 3 computers. Maybe I have too many computers.

Is that possible? lol!

Hi
Nope, I have 4x and more here :wink:

I would look at setting up one on the computers to rsync the updates locally overnight and use that download once, deploy to many… On the SLE side we have SMT and SUSE Manager…

I spoke too soon - the repos are down on my Leap 15.0 laptop. Luckily last night I created a text file with the zypper commands to add the repos, so I quickly pasted each line into the terminal, much easier than entering them manually in Yast. Funny thing is, on my Intel NUC, also running Leap 15.0, it worked fine about an hour ago. Probably will have to add the new repos to that too. Good thing I’m retired, plenty of free time for this stuff.

I discovered a long time ago that MirrorBrain’s choice can be affected by which DNS servers you have listed on the machine and/or in your router. Perhaps that difference between the machines could be that one has different DNS servers listed?

Could be, I have a WiFi router I bought recently, and it’s plugged into the old Verizon router’s LAN jack. The Verizon box only has WEP, so I got the new one for WPA2 for the laptop and the Intel NUC. Two desktop PCs are plugged into the Verizon router’s LAN jacks.