repo/oss/content not reachable

Hi everyone.
I installed Opensuse 11.1 one week ago but I’m having the same problem reported here: Failed to download /content - openSUSE Forums

When I open YaST2, appears “Failed to connect to 2001:760:ffff:b1:::34: Network is unreachable” and “Failed download of

I can’t update my sistem :frowning: , every updates or packages are unreachable.

Any suggestion is welcomed!

deleted - double post

Well, since you say “any” suggestion … openSUSE is no longer version 1.1 :slight_smile: … For another couple of weeks the version is 11.1.

Or did you just retype the error wrong? :slight_smile:

No no, I installed openSUSE 11.1. I know that there will be a new version, but I’ll try it when will be a final release.
So, are these problems normal? Have I to wait the 11.2 release?
Sorry for my ignorance!

Sorry, I did not make it clear.

LOOK at the URL you provided:

It has "/distribution/1.1 " and not “/distribution/11.1”. ie its the WRONG URL.

Oh, sorry.:frowning: My mistake, I should have written Failed download of"


Turn off IPv6.

Use the forums search or a search engine of your choice on how to do that.

OK, then another clarification.

Note the URL to use is:

and not

in fact, I would use neither. Instead I recommend:

I also agree with Akeollh. Turning off ipv6 is a good idea. There is an old wiki here on that (I have not tried this myself): SDB:Disabling IPv6 completely - openSUSE

One is given the choice of disabling ipv6 upon installation, and I do that as a matter of choice at that time.

I’ve followed the procedure you suggested (SDB:Disabling IPv6 completely - openSUSE) but still doesn’t work.
In modprobe.conf alias net-pf-10 ipv6 entry is not present and now, when I open YaST2, appears a windows saying that the system is blocked by an application with pid 4305 (/usr/sbin/packagekitd).:\

Maybe you should use my suggestion and search for the solution for yourself?

The above posted methods are obsolete and not recommended, but good solutions could be found in seconds using a search engine on how to “turn off IPv6” on “openSUSE 11.1”.

Don’t be angry, I’ve tried that one just to see if it was still valid for openSUSE 11.1, it was a test.
I’m following this guide: OpenSUSE 11.1 Reference - IPv6—The Next Generation Internet now :slight_smile:

Interesting guide, especially because I don’t find it anywhere in the first 40 hits when searching for “turn off ipv6 openSUSE 11.1”.

//Edit: Posted wrong link.

However, I find a link to that Startup guide in the first few hits, giving you the direct solution,

Anyway, I’m out of this thread.

Akoellh, I found the link you posted too, but for me it’s too vague. So, I’ve followed this guide ( OpenSUSE 11.1 Reference - IPv6—The Next Generation Internet ) and now everything seems to be ok.

*To disable or enable IPv6 on an installed system, use the YaST Network Settings module. On the Global Options tab, check or uncheck the Enable IPv6 option as necessary. To enable IPv6 manually, enter modprobe ipv6 as root. *

Thank you all for the help!:wink:

Edit: I was referring to your wrong link :wink:

Then read the correct one.

Yet read and, I repeat, now it works. Thank you again!