Repo error after dup to 15.6

Should I remove this repo? If not what is its 15.6 URL?

Retrieving repository ‘Libdvdcss Repository’ metadata …[error]
Repository ‘Libdvdcss Repository’ is invalid.
[opensuse-guide.org-openSUSE_Leap_$releasever|http://opensuse-guide.org/repo/openSUSE_Leap_15.6/] Valid metadata not found at specified URL
History:

Please check if the URIs defined for this repository are pointing to a valid repository.
Skipping repository ‘Libdvdcss Repository’ because of the above error.

That isn’t an openSUSE site or repository, and isn’t under the project’s control, you’d need to contact whomever is running it, and ask them.

I am leaving it disabled for now. I will try again after a few days.

this is the repo URL from YaST. I wonder how it got ‘updated’ to an openSuSe URL?

URL: http://opensuse-guide.org/repo/openSUSE_Leap_15.6/
Raw URL: http://opensuse-guide.org/repo/openSUSE_Leap_$releasever/

I’ll will follow suit and disable it for now.
I found one at Saurlands site labeled Libdvdcss2. May be wortht a look??

This thread stirred me to see if I have the 15.5 version enabled. I didn’t so I switched it up to 15.5. I needn’t have bothered. Likely 15.6 users will be fine enabling older:

# zypper lr | grep css
 3 | Libdvdcss    | Yes     | (r ) Yes  | http://opensuse-guide.org/repo/openSUSE_Leap_15.5/
# zypper in libdvdcss2
...
Reading installed packages...
'libdvdcss2' is already installed.
No update candidate for 'libdvdcss2-1.4.3+3-lp154.9.1.x86_64'. The highest available version is already installed.
Resolving package dependencies...
Nothing to do.
# zypse libdvdc
i+ | libdvdcss2            | package    | 1.4.3+3-lp154.9.1 | x86_64 | Libdvdcss
#

Note the installed version of libdvdcss2, the only package I have ever installed from that repo, or even seen from that repo, carries a 15.4 version.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.