Removing a Second Hard Disk

I initially installed two hard drives in my system. The primary drive being root and the file system and set a mountpoint of /backup that mounted the second drive so I can do backups to that drive. I have since started using a USB external drive for backups, so this was no longer needed. I am building a new system and thought I would put the unused second drive in the new system. On removal of the drive the system failed after grub. Putting me in a command line mode with login as root. Recommending I correct the problem.

The FSCK seemed to have failed and brought me to the prompt. I am assuming that the system is still attempting to mount the absent drive. How do I set the system to no longer access that mount point?

Drive type: SATA
OpenSuse 10.2

Thank you.

Ok I think I solved it…

Stupid of me… I forgot to remove the info from FSTAB.

I know you already solved the problem, but I wanted to point out that Yast can also be used to configure mounting of drives automatically at startup. You don’t have to edit fstab manually all the time.