remmina protocols missing on opensuse 11.4

Hi there,

On openSUSE 11.3 I was using remmina as a replacement for tsclient. After upgrading to openSUSE 11.4 (Did a complete new install) Remmina only seems to support SSH connections. All other protocols like RDP, NX and VNC are missing. I got FreeRDP and rdesktop etc. Installed and can connect to RDP sessions from the terminal.

any idea on how to fix this ?

I’m hoping to find a solution to the same problem.

I’m hoping to get remmina and freerdp running on some openSUSE 11.4 machines.

I went to the SUSE Build System and found:


and have them installed with no noticeable errors.

But now I don’t know how to configure remmina for the freerdp plugin.

I hope some of this information is useful to you, and any suggestions you have for configuring remmina plugins is very much appreciated,
Dale E. Moore

I tried to import /usr/lib/ but got “Unable to import: /usr/lib/”

On 08/12/2011 02:56 PM, DaleEMoore wrote:
> I tried to import /usr/lib/ but got “Unable to import:
> /usr/lib/”

Import it from where? What command did you use?
What were you trying to do exactly?

Kevin Miller -
Juneau, Alaska
In a recent survey, 7 out of 10 hard drives preferred Linux
Registered Linux User No: 307357,