Remember me / login permanently

I need to login to http://forums.opensuse.org/ through novel account everytime i visit the forum. I want a “remember me” feature so that i dont need to login everytime. its boring :slight_smile:

Yes, please. I second this request strongly.

Yes please. Me too.

On 02/16/2011 03:36 PM, peteh100 wrote:
>
> Yes please. Me too.

beating a dead horse!
we’ve been down this road many times…

you can bet as long as Novell hold the keys to these halls we will be
tied to using their iChain product to log into our forum…

lets see if the Attachmate deal ever gets consummated and if they too
will want to continue forcing draconian measures on us (for crying out
loud, can’t we all log into gmail for (what?) two weeks at a time)
just because they can (and, i guess they need a herd to constantly
test their iChain, to see if can consistently land on the ‘customer’
on the right page–hint, it can’t)


DenverD
CAVEAT: http://is.gd/bpoMD
[NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.0.11, nVidia
173.14.28 3D, Athlon 64 3000+]
“It is far easier to read, understand and follow the instructions than
to undo the problems caused by not.” DD 23 Jan 11

I’ve been wishing for this too. One annoying thing is about 50% of the time (with firefox remembering my name/pass) my username and password are auto filled, and I can just hit the log in button. The other 50%, they are not.

We’re looking into this issue ATM… stay tuned.

In the meantime, as an almost permanent bypass, I allways leave one window open on the Forums as long as I am loged in into my system…

+1 this works for me very well.

This works great.

n the meantime, as an almost permanent bypass, I allways leave one window open on the Forums as long as I am loged in into my system…

Very Clever!!!;):slight_smile:

works only as long as you don’t close and reopen the browser

Isn’t that exactly what I say? I do not see how you can close and open your browser and at the same time “leave one window open on the Forums”.

On 02/20/2011 03:36 PM, google01103 wrote:
>
> hcvv;2292566 Wrote:
>> leave one window open
>
> works only as long as you don’t close and reopen the browser

yep! “leave one window open” = “don’t close and reopen the browser”…

good grasp of the lingo!


DenverD
CAVEAT: http://is.gd/bpoMD
[NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.0.11, nVidia
173.14.28 3D, Athlon 64 3000+]
“It is far easier to read, understand and follow the instructions than
to undo the problems caused by not.” DD 23 Jan 11

Nope it works when You reopen the browser. Just have to remember the session and keep the tab open when You close the browser. In FF edit->preferences->show windows and tabs from the previous session.

Best regards,
Greg

There were two major problems with forum access IMO. One is the pesky login. The other was following remote links (e.g. Google hyperlinks, links in other pages and like that).

The login is pesky because we use iChains at Novell to log in simultaneously to pretty much all Novell’s openSUSE territory including the forums here, and that takes maybe an extra 5 seconds over logging in to a forums database directly as you would at normal forums e.g. Ubuntu. The only way to change to the more normal method is to ditch iChains – and that’s no easy task.

The issue where a browser would not land on the target thread (after clicking on a remote hyperlink) was by far the worse problem because a seeker would nearly always end up at the forums home page, at the list of forums, not at the target thread. And then 50% of the time the target would be lost. We must have lost many new users that way. There was something wrong with the forums viewing permissions or cookies (or both) that prevented access to a target thread on the first approach, or something like that.

Well the good news is that it seems that during one of the recent vBulletin upgrades, that issue got fixed, and now if you click a remote hyperlink your browser will take you to the thread. Then if you want to reply to the thread you get auto-whisked off to iChains login and back again. So much of the pain of the login should be gone now.

Or something like that.

OK shoot.

I got the “Page not found” from the PHP script that should return to the correct sub-page after login only yesterday.

On 02/21/2011 11:06 AM, hcvv wrote:

> I got the “Page not found” from the PHP script that should return to the
> correct sub-page after login only yesterday.

i got it today…


DenverD
CAVEAT: http://is.gd/bpoMD
[NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.0.11, nVidia
173.14.28 3D, Athlon 64 3000+]
“It is far easier to read, understand and follow the instructions than
to undo the problems caused by not.” DD 23 Jan 11

I do something like this too. It helps that I have one windows running Pandora in Firefox, which allows Firefox to keep me logged in even if I open a new window (most of the time).

The issue where a browser would not land on the target thread (after clicking on a remote hyperlink) was by far the worse problem because a seeker would nearly always end up at the forums home page, at the list of forums, not at the target thread.

This is still the case for me… :frowning:
Anyway to fix?
Thanks, John

On 07/24/2011 01:56 PM, hornetster wrote:

> Anyway to fix?

as far as i know that problem has been fixed on the server side, for
most known situations…

you can try deleting your browser’s opensuse.org and novell.com cookies
and history, then shutting down and restarting the browser…

that should clean up the browser side and then try again…

and, post again if that works, or not…


DD
Caveat-Hardware-Software
openSUSE®, the “German Engineered Automobiles” of operating systems!