Red veil on youtube fullscreen with opensuse 11.3

hey guys,
I have an HP nx6325 laptop with an ATI Xpress graphic card and an OpenSUSE 11.3 on it
well the problem is when I’m watching videos on youtube i’m seeing a red transparent veil on top of the video…and this happens only on full screen and only on youtube, I’ve tried other video websites and all is good
does anyone have any suggestions??

thanks

> does anyone have any suggestions??

try turning off desktop effects…any change?

how about, disabling your add-ons…WAIT!!! you didn’t say your browser
(and only one of them have add-ons, i guess) nor your desktop (so i have
no idea if you even have desktop effects which can be turned off!!)…

so, next time post, give more details…for example, you could use
your sig block:


DD
http://tinyurl.com/DD-Hardware
http://tinyurl.com/DD-Software

so i’m using KDE desktop enviroment
I’ve turned off the desktop effects
and i’ve tested the issue both on firefox and chrome and it’s still the same when I turn on full screen I see a red semi-transparent veil on top of the video…
do you need any hardware info or drivers info? if yes…please tell me which commands should I post here…
thanks :slight_smile:

On 11/20/2011 04:26 PM, harvested wrote:
>
> i’ve tested the issue both on firefox and chrome

hmmm…since it is on both firefox and chrome i’m kinda stumped…
i’ve googled your problem symptoms and find no one else (seems) to
have ever had it before…

have you had this problem from day one after install? or, did it just
‘suddenly’ start one day? when? what happened the day before? some
updates maybe?

give us some more info and we can hope a real guru wanders by with an
answer…

i guess it must be video/driver problem so go ahead and tell us more
about your hardware7software:

64 or 32 bit openSUSE?

laptop/desktop/rackmount/supercomputer??

brand? model number?

built-in or external monitor? if external, how connected?

more than one monitor?

on board graphics? and/or added graphics card?

what graphic and driver is reported by “My Computer” (on your desktop)?

oh! why not download an openSUSE 12.1 KDE Live CD, boot from it and
see if you have the same problem…


DD http://tinyurl.com/DD-Caveat http://tinyurl.com/DD-Hardware
http://tinyurl.com/DD-Software
dump Flash: http://www.bbc.co.uk/news/technology-15797399

this problem appeared some time ago…a couple of months…maybe 3 months … it wasn’t from the beggining
i’m using the 64bit version on an old HP laptop nx6325m the video card is ATI XPress 200M
and thanks for the idea, I will try to run the openSUSE KDE 12.1 from the Lie CD to see how it works…
and I too suspect a driver problem…as far as my research go regarding linux and my videocard…they don’t go very well together…the standard drivers support only 2D and the video card is week as it is…
anyways…may somebody will know what shall I do…(besides changing the whole pc :stuck_out_tongue: )
thanks