Red Fury USB Miner

Hi, I got a this USB ASCI miner for bitcoin, it work well with Windows after loading the device driver, I can’t seems to get it working with Open SUSE, I use CGMiner software and it say Device not detected. I tried lsusb and can’t see the device in the list.

Any of you you guys tried using Red Fury on OpenSuse before? Thanks!

he-he, I’m facing quite similar problems making to work a video card with cgminer (can’t run it headless). I would suggest you to search for an answer on though

Hello and welcome here on the openSUSE (not Open SUSE, nor OpenSuse :wink: ) forums.

In allways all cases you will have a problem using some version of openSUSE. Thus one of the first things to tell when you ask something is which version of openSUSE you are using.
When you are using a desktop, telling which one (KDE, Gnome, …) is needed because that is also one of those things we realy can not guess.

Also when you ask for help it is best to show here the facts. Thus when you did an lsusb, do not tell us your conclusion (“can’t see the device in the list”), but show us that output (and please do so between CODE tags, you get those tags by clicking on the # button in the tool bar of the post editor). And copy/paste the prompt, the command, the output and the next prompt between those tags. Then we can see exactly what you did and what you got and we can draw our own conclusions.

To see what happened when you inserted the device (and thus to see if the system detected anything), look at the end of var/log/messages immedialtly after insertion:

tail -30 /var/log/messages