Reboots during a websearch

Well this does not seem to erratically, But at times while im browsing the web or doing a install with yast… It will just sudden reboot. It has new ram. Would there be anything in my SLED, that would cause this odd issue.? Or this sign of some kind of failing hardware?

sirscott43 wrote:
> Well this does not seem to erratically, But at times while im browsing
> the web or doing a install with yast… It will just sudden reboot. It
> has new ram. Would there be anything in my SLED, that would cause this
> odd issue.? Or this sign of some kind of failing hardware?

i’d guess it is more likely hardware than software…it could be
failing hardware (is your power supply of sufficient capacity for the
load you have on it? and have you blown the dust and cat hair [or
whatever] out of it lately)…could be bad/wrong or not well seated
ram…could be loose cables…could be an overheating CPU (did you bump
the cpu heat sink while installing the ram?)

here is what i would do:

  • make sure you bought the RIGHT ram for your board (they ain’t all the
    same…even if they fit in the socket)

  • make sure he ram is properly seated in the socket

  • make sure the cables (like going to the hard disk, CD/DVD drive and
    floppy drive) are properly seated (maybe they were ‘bumped’ when the ram
    was installed)

  • pop in the install CD and use it’s memory test function…let it run a
    couple of hours, at least…

  • anytime you have a reboot enter bios setup (i don’t know how to do
    that on your computer…on mine i press F2 when it just starts up) and
    see if you can find the cpu/motherboard temp…if it is anywhere near
    boiling it is WAY too hot…

  • cross your fingers…

  • come back here (and maybe someone who KNOWs what s/he is talking about
    will help…


My parents’ computer had an identical issue, running windows. After checking some of the things also listed here above DenverD, i found out the solution was just taking out and placing back the two RAM sticks. Was a desktop tower and that one action solved everything for good.

It has new ram in it…
Just installed yesterday… using the ultimate boot cd I did mem test… it reboots during that. It rebooted doing a HDD test same thing in a cpu test. few times locked up when suse was loading up…

least I know now it cant be Suse issue…

New and well functioning ram can be anyway slightly out of place in the socket. Does not mean its bad ram, just needs to be put in the socket more firmly.
Im not saying your issue is necessarily this, just that it is something that might be, even if ram is new

even new ram can be BAD or in a damaged socket…

it sure sound like a hardware problem…

did the machine reboot uncommanded with the old ram? if not, then put
that ram back in and see if the problem ceases…if it does, the NEW ram
has a problem…if it continues to reboot, then it could still be a
bad socket or loose cables as mentioned in my 19 June note…


Well It rebooted with the old ram in it as well, Was the reason I put in new ram.
When I tested it with memtest it showed errors and then locked up.
So thats why I felt new ram would fix it…:slight_smile:

Unless the motherboard may be starting to fail or ram sockets. The rebooting seems to happen at times when I might install something with yast… and sometimes just using the web browser… But thats sometimes… so its been hard so far to nail down a repeating cycle., grrr:cool:

My inkling thinks power supply had something similar when mine went. Seemed no real pattern to the reboots then it finally gave in.

ok…have you checked ALL the items in my 19 june post?? unfortunately
there are LOTS of little things which might cause the problem…

have you checked the data cables to your hard drive, CD/DVD,
floppy…(couple of years ago i was having similar problems, replaced
that one cable and bingo, no problem)…

ANY cable or connection that looses its connection (even momentarily)
can cause a reboot…that includes the main power cable, the above
mentioned data cable…cables from the power supply to the mother board
and etc…AS WELL AS the grounding points for the various bits…see,
electricity don’t jump very far…especially not INSTANTLY enough to not
cause a shutdown…

you didn’t tell us much about your hardware…in my experience, if it
is an off the shelf machine it probably has the cheapest power supply
the manufacturer felt would get the machine to the end of its warranty
period WITH the installed system load…

which means two things: if you have ADDED a hard disk…OR installed a
newer/faster hard disk…or a case cooler…or upgraded the CPU…OR
anything that increased the need of power----you might be having a
peak power spike from time to time that the original power supply just
can’t handle…and, it flickers and BINGO, it is reboot time…(year
and a half ago i was having (not reboot, but) uncommanded system
shutdowns…went from a 200 to a 400 watt power supply, and all is
well again (and the new one is whisper quiet!)

and, i mentioned before about dust, cat hair, fuzz etc: a build up of
that crud in the CPU heat sink, or the power supply can cause heat build
up and most modern boards monitor that stuff and when they detect a too
high temp they just pull the plug (instead of in the ‘old days’ when you
just fried your component)…

and, of course it could be any one of those little dohickeys
<> on the mother
board getting too hot because it is just tired, worn out, etc…ever
watch an audio electronics technician trouble shoot a piece of flaky
equipment?? sometimes they pick up a can of compressed !!COLD!! air and
aim the long tiny nozzle at the do-hicky (transistor, capacitor,
resistor, IC) and cool it to see if that fixes the problem…if it does
they replace the dohicky…

yep, you could spend a LOT of time trouble shooting and STILL have a
problem…is the machine out of warranty, three years old, over taxed,
under powered etc etc etc…give us a hint!

good luck,

oh, i forgot to mention: once i solved my problem by removing the CPU
heatsink/fan thingy, cleaning off the old thermal paste and applying a
THIN consistent coat of new, and replacing same…bingo, no problems…

processor : 0
vendor_id : GenuineIntel
cpu family : 15
model : 3
model name : Intel(R) Pentium(R) 4 CPU 3.00GHz

Maxtor_51023H2 HDD 10gb
seagate ST380811AS sata HDD 80gb
seagate SATA_ST380013AS sata HDD 80gb

Board Info:
“Intel Corporation”
Ethernet: "Intel 82562 Ethernet
Sound: "Intel ICH4 Audio Device

Two 515 DDR 400mhz ram

Intel SoundMax Intergrated Digital Audio

Video nVidia GeForce FX 5200


Found Issue…

Turned out to be a tiny tare in a floppy cable that was rubbing on the HDD case. And also one of my ram slots on the board was bad… I moved it as well as replacing the cable and no more sudden rebooting issues.