Really minor bug report: Penguin Theme

If you boot and get the Penguin theme, there is an F1/About box for it. The text in the About box says that to change it so that you get Penguin, or don’t get Penguin, that you should edit “gfxboot.cfg in /boot/message”.

That’s wrong:

  1. /boot/message isn’t a directory
  2. gfxboot.cfg is actually in /etc/bootsplash/themes/openSUSE/cdrom

Like the title says, a really minor bug report.

It’s more like it’s incomplete rather than plain wrong. There are actually more steps to it. A new message file has to be generated after editing gfxboot.cfg. That help message probably ought to refer one to a HOWTO document on the system. But it seems that the package these files come from, gfxboot-branding-openSUSE, has no documentation.

You can the dancing penguins switch off/on by setting (in a terminal)
$>gfxboot --change-config penguin=0
$>gfxboot --change-config penguin=100

see also