Real Player 11 wont play audio or Video

I have Suse 11 and installed Real Player 11. When I go online and click on streaming video or audio that is based on real player the stream is downloaded and looks like Realplayer is loading it and buffering then just freezes. I tried multiple sites and always same problem. Thx in!

Can you post the URL of some of the sites, so we can check them for compatibility with our setup (and advise if we have a way of playing them)?

Me either. realplayer 11 and opensuse 11.

Realplayer just buffers and stops. Sometimes does not even buffer.

NASA - Home goto multimedia -> nasa tv.

or BBC news one minute news.

The bbc works fine for me.

The NASA site is right royal pain the…

You can however go to more videos, then HD Videos and download them, watch in mplayer.

I tried the TV. But it requests windows media player plugin, which you can install from Packman (but I don’t bother with it) it’s either the mplayer plugin or the vlc plugin you need. I’m not sure what ‘oldcpu’ would recommend.

That NASA TV site does not work directly for me. But I can play NASA TV with VLC by typing:


Often, where there “is a will”, there “is a way”, especially with Linux. The “way” may just be different than what one expects. There are some hints here:
Nasa Tv (asx) - Scenyx Entertainment Community

For me personally Mplayer plugin works on that NASA page.
In addition to Oldcpu’s recommendation I’d state to install the Mplayer plugin it’s in YAST just type Mplayer in Search.

Check what plugins you have installed, I’ve found if you have kaffiene/xine/mplayer plugins all installed at the same time, things don’t work.

Keep the mplayer plugin, remove the rest.


I have the same problem here. I can now watch video’s in the standalone player, but not embedded in the browser. The solution was to uncheck “Use XVideo” on the “Hardware” tab in the “Preferences” panel (Select “Preferences…” in the Tools menu in the standalone player).

You may have to quit and restart RealPlayer to get this to work.

kind regards, wouter…

I did some more tests. There may be some problem at NASA as well. I can watch NASA TV in a standalone player but only the Captioned version. Open RealPlayer and then after selecting Open Location on the file menu enter:

To make things more complicated, this does not work after trying the old URL.

Anyway, like others in this thread I usually watch NASA TV using VLC. You can install it from the VideoLAN repository or the Packman repository.

regards, wouter…