Read & Applied Stickies - Wireless Was Working

Really enjoying Suse, but wireless issue remains. I read through the Stickies and performed recommended actions. I will post the info from the command line later tonite, when I reach my ethernet cable.

Orginally my wireless card must have been working because my access point lists the host name but shows it inactive. I don’t know when this occured. I may have worked during my playing around with the RAM version on the LiveCD. My latest install was a network install of 11.1, which I am currently referring to. I tried the ifup method and the Network Manager method. Both these methods produced working ethernet connections but neither allow for working wireless. I have summarized that the wireless card won’t receive. It will scan and find the access points but it will not ping the access point.

I will post the required info tonite.

I appreciate any considerations for the moment

Compaq Armada E500 Laptop
Cisco Aironet Wireless(Artheros AR50001X)

Then do so, any advise before that would be speculative, maybe misleading and not productive.

Thanks for the reply. Problem solved.


Just a little hint.

The idea behind a forum is to provide information.

Not only to enable other users to solve your problems but also to document your solution for other people with the same problem.