RC 1 on very old hardware

I have a intel pentium 4 ( D865GLC ) with an agp Nvidia card
11.4 works a treat (if a little slow) 12.1 RC dvd ( which worked
fine at work on a new machine ( subject to the known problems
noted in previous treads )) hangs at starting udev. The live KDE
panics and switches to text mode with a screen full of ‘stuff’ :wink:
at about the same point.

I have a feeling in my bones that it is something to do with the USB
as if I disable it the DVD get further before barfing.

Does 12.1 still support my antique hardware? If this isn’t expected
what do I need to report to help out fixing it?

best wishes


I installed a 32-bit openSUSE-12.1 RC1 LXDE from the 32-bit DVD on older hardware that what I believe you quote : i.e. I installed a 32-bit 12.1 RC1 on an athlon-1100 CPU on a MSI VIA KT333 motherboard , with 2GB RAM and an AGP nvidia FX5200 graphic card. In my PC’s case, the boot code ‘nomodeset’ was prudent.

From what I have read the D865GLC can have up to 4GB RAM and a processor from 1.8 GHz to 3.4 GHz, all of which is faster / more powerful than the old athlon on the PC I am using.

But you could have other compatibility problems. Did you try installing with the boot code ‘nomodeset’ or try the ‘failsafe’ options when installing ? Also, do NOT change the Software selection when installing as the 12.1 RC1 DVD has a MAJOR/SERIOUS bug there. Just accept the default software, and after the install is complete you can change the software.

OK I’ll give that a go. I discovered the ‘accept default’ yesterday at work myself after about four goes at installing.

Stay tuned :wink:


I never had a crash problem. But I did have a screen full of weird stuff on an old system.

When installing, be sure to uncheck the “automatic login” option. It’s on the screen where you set passwords (or the following screen).

Then, when logging into KDE, select safe mode. Then, when in, disable desktop effects. You can probably login with standard mode, once you have disable desktop effects. That was what caused problems on my older hardware with 11.4. I have not yet tried 12.1 on that - I’m not sure I’ll get around to trying that before the general release.

I tried the nomodeset and failsafe idea

With the DVD it hung in the same pace ( starting udev ) this time however
instead of just hanging the capslock and scrolllock light flashed ( kernel panic ?? )

With the live KDE it crashes with this message
BUG unable to handle kernel page request at fffffff2

back with 11.4 :frowning:


This bug has been reported here: https://bugzilla.novell.com/show_bug.cgi?id=722858

Guys, if you’d like to add your own comments to the report, it would be helpful.

On 2011-10-22 20:36, interele wrote:
> the capslock and scrolllock light flashed (
> kernel panic ?? )

Yes, that’s a panic.

Cheers / Saludos,

Carlos E. R.
(from 11.4 x86_64 “Celadon” at Telcontar)