Okay where do i get the kdewebdev package with Quanta+? I have the oss repo enabled which is where i thought it was. But what i installed was kdewebdev in 2 packages. They installed and no Quanta. So then i found ‘Quanta’ and installed it. Still no Quanta. I’m probably doing something silly but i need some heelp yet again LOL

What exactly do you want to do? IIRC correct you’re running KDE4, now you’re installing KDE3 packages ?

Looking for a html editor? Try kompozer.

Seriously it doesn’t work on KDE 4? Well that’s no good. It seems like i was using not long ago on Fedora kde. Fedora probably has kde 3 huh. Okay thanks i’ll give kompozer a try :slight_smile:

Up to a point, it can be made to work under kde4. You’ll have to install a lot of kde3 (not a big problem as you can install kde3 alongside kde4), and you’ll probably still get error messages about missing functionality due to missing libraries. You could still use it, but I’m not sure why you would, unless you are seriously phobic about learning new applications.

Looking for a html editor? Try kompozer.

kompozer may well be the best option currently, but you could try Bluefish, if it works for you (I only have intermittent success under versions of kde4 and with Bluefish 2.x, but ymmv, and maybe there is an upgrade that I should chase…). I always think there ought to be a mode for kate which works well with html, but I have to admit that I haven’t found it. Maybe the next ‘point’ upgrade…

LOL Well not phobic…I’ve just always liked Quanta…Kompzer is good so far too though…But i do see there is a tab for remote file browsing that i don’t seem to be having success with…

I’m using Quanta+ in OpenSuse 11.2 with KDE 4.3.5 for web development.
You can find Quanta+ in


it was necessary a little tweaking to make Quanta work with KDE4 plugins.

I didn’t realize Quanta hasn’t moved to KDE 4 yet! When are they planning on doing that?!