qt4-3-0.10.1-5.11.i586.rpm' not found update error!!

Abort, retry, ignore? [A/r/i]: r
Retrieving: libpoppler-glib4-0.10.1-5.11.i586.rpm [error]
File ‘./i586/libpoppler-glib4-0.10.1-5.11.i586.rpm’ not found on medium ‘http://download.opensuse.org/repositories/KDE:/KDE4:/UNSTABLE:/Desktop/openSUSE_11.1/

Abort, retry, ignore? [A/r/i]: i
Warning: You have chosen to ignore a problem with download or installation of a package which might lead to broken dependencies of other packages. It is recommended to run ‘zypper verify’ after the operation has finished.
Retrieving package libpoppler-qt4-3-0.10.1-5.11.i586 (50/142), 142.0 K (452.0 K unpacked)
Retrieving: libpoppler-qt4-3-0.10.1-5.11.i586.rpm [error]
File ‘./i586/libpoppler-qt4-3-0.10.1-5.11.i586.rpm’ not found on medium ‘http://download.opensuse.org/repositories/KDE:/KDE4:/UNSTABLE:/Desktop/openSUSE_11.1/

Abort, retry, ignore? [A/r/i]:

how to avoid broken system??