QT no t loading during install

I’ve developed a problem where QT is not found. The first indication of trouble was when I couldn’t boot this morning. Grub stage 2 came up but wouldn’t boot into linux. Running repair, I had a corrupt root (/). After fixing that problem, I had to re-install. I’ve tried several times but for whatever reason qt won’t run. The message says “qt gui wanted but not found, falling back to ncurses”. This behavior first becomes apparent during the install, right after the first reboot, when yast2 shows up in ncurses mode.
Toahiba A105-S4384
s/w being installed: openSUSE 11.1 from DVD which has worked before.
Any ideas as to what to look for?

Thanks, Tom Taylor

Can we assume you are installing kde4?

I’ve seen this recently on a laptop with a broken video chip. The install was a try to see if it was Vista or the laptop’s hardware (an ATI onboard). Replacing the motherboard made Vista go berserk, openSUSE installed fine including a working Qt in installer.
I’ve also seen this on a brandnew laptop with one of the latest NVIDIA’s. Only ncurses and text based install possible. After install booted in runlevel 3, installed NVIDIA driver, configured X, all working great now.

Hi all: found a solution while viewing a post by student penguin. Thanks guy. For some reason the yast2-qt-pkg was not being installed during the initial installation which is weird since it had worked on several prior installs (seems to be my hobby)

Glad you got it solved