QGIS not work

After update, system have libQt5Core 5.15 version, but QGIS compiled with Qt_5.14.1.:frowning:

Who can recompile QGIS with new library? When?

Hi and welcome to the Forum :slight_smile:
I would surmise itโ€™s part of the switch to gcc10 fallout since itโ€™s failing to build;

Bug report is here (and reported upstream);
https://bugzilla.opensuse.org/show_bug.cgi?id=1172451