QEMU Broke After Opensuse upgrade from 15.1 to 15.2


With no details about the problem, you are not likely to get much help.

For me, “qemu” has worked fine in Leap 15.1, then in Leap 15.2 and now in Leap 15.3. But I didn’t “upgrade” – rather, I did clean installs.

I placed a picture link, for some unknown reason didn’t stay on question page.

This is the new Picture with the Error Message. Even my Cloned Image shows the same fault and trying to boot from an ISO.


Your PC needs to restart.

Please hold down the power button.

Error Code: 0x0000000A





Did you try: “force off” followed by start?

Yes. I’ve even Deleted the VM Machine to create a new Windows installation. When I try to install from the ISO. The Installation gives the same fault.>:(

Repaired. Un-installed QEMU. Re-Installed QEMU, working. Found missing Settings files in /etc/libvirt. Also found default GUEST OS settings file from previous Opensuse 15.1 version also caused the same error.>:(

I guess I avoided that when I did a clean install rather than an update.

The Trouble I’ve been using Opensuse in a Production enviroment for 15+ years. So clean install is not a good idea.