Pulse Audio

Anyone else having the problem in gnome or maybe kde when u try to open volume control u get a “connection failed:connection refused”

Yes, and my audio doesn’t have the max range it did in 10.3.

And…speaking of audio… what’s up with the horrible login “jingle”?

exactly, the log in music is terrible, I had my head phones on at full volume while logging in and that voice all my ripped my ears apart, gnome in 10.3 had great music at least, had to reinstall pulse audio completely and it seems to be working better but only slightly.

what the? has this been reported, every half an hour pulse audio stops working I can’t listen to music from audacious and stuff

Alright found the bug report:


People facing this can u please confirm this.


Try this, add your user to the audio and pulse group and see how it works, I think this fixes it, not sure though…will reply soon.

Nope the problem still exists :frowning:

make yourself as part of the ‘pulse-access’ group, it should work

thanks I will try that

nope sorry it didn’t work :frowning:

Strange, I can use PA preferences fine after doing that…

any advice pelase :frowning: