Pulse audio

Hi again,

I’ve reported a bug with the sound support on 11.4 (using my nVidia integrated device) and it is being dealt with. In the process I got curious about pulse audio.

Having installed paman to manage pulse audio I tried it out and under the “server information” tab I clicked “connect”. The result was “failure: connection refused”. How do I start my pulse audio server then? Could this be the reason that I have no sound despite all indications (from various players) that all is fine?


Check this:

Yast → Sound → More … (right bottom) → Pulse Audio → Add PulseAudio

You can also try to start pulseaudio from console.
Just run:


According to the pulseaudio website:

The two utilities PulseAudio Manager and PulseAudio Device Chooser are obsolete and should not be used.

It would appear that you shouldn’t bother with it. :wink:

Thanks - I had pulse audio enabled in YaST when I got the “no server” error, so there is a difference between enabling pulse audio and actually having the server running.

I can start the server from the command line, as suggested, but thought that there would be a way to start it automatically.

Anyway, I have decided to give up on 11.4 and re-install 11.2. Sound is too important for me to give up for such a long time, and it does not look like the support for nVidia on-board devices is quite there yet.

Thanks for all the help, everybody.


You can start the server using the auto start application in kde.
That’s what I did in xfce.