Problems with wifi driver "iwl4965" on OpenSuse 10.3


I am encountering many problems to use my wifi link on my Asus Z53S.

Pratically the network settings of thw WIFI link are correctly set and the driver loads correctly, BUT after few seconds (about 20 continuous “pings”) online, in which I can surf the web, pinging, etc… the connection hangs up without any clear message in /var/log/message.

I tried to put down the interface and re-putting up, but it makes no difference

Please give some help, thanks.

You are probably better off asking the question in the
network-internet-wireless sub forum :slight_smile: read the stickies before
posting :wink:

If your running wpa, look at the var/log/wpa_supplicant.log Else
disable the security temporarily and try with an open system for testing
on to see if you get the same error.

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.0 x86 Kernel
up 6:24, 2 users, load average: 0.34, 0.17, 0.11
GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12

Thank you for help, I’ll repost there :\