Problems with networkmanager.

Dear Linuxers,
I Installed the OpenSuse 13.2, and I am having a trouble with the network wireless card. I typed this command, and I got this information:


Network controller: Realtek Semiconductor Co., Ltd. RTL8723BE PCIe Wireless Network Adapter

The trouble is the following:
Often the internet conection drops, and I have to reboot my SO to return to the normal.
The OpenSuse 13.2 came with the NetWorkManager; I tried resolve this problem replacing it with the “wicd”. But, once installed, the wicd uninstalled the Networkmanager.
I would not like that happen, why I already have had problems with wicd, and, when I tried to return to NetWorkManager, I could not, why one was uninstalled. In this case, I had to install all the system(OpenSuse 13.2 again) to resolve it.
I would like a solution for this problem; or I would like to find another application to management to wireless connection, different the wicd and networkmanager.
Thank you.


have you run through the procedure given in the installation notes?