Problems with login password

Heya I’m new to OpenSuse. I have a very basic problem. Currently my computer will automatically boots into my user account. How do I change the settings so that it requires a password to login ?

If KDE

Personal Setting - Advanced - Login Manager

Convenience

Uncheck auto login

Similar in Gnome

Can be done in Yast but I always forget where. :stuck_out_tongue:

The weird thing is that automatic login is already unchecked. I tried “checking” it then logging in but when when I get to the “conveniece” tab it is already “unchecked”.

Ok try Yast- etc/sysconfig Editor

expand display manager

find DISPLAYMAMAGER_AUTOLOGIN

Set the value blank if it has a value (your user name).

Thanks very much !! It worked !:slight_smile: