problems with installing ACL on strato vserver (openSUSE 11.1 + Plesk 9.2)


after getting the ACL extension and then unpacking I try to phpize, but server comes up with the following error message:
tar xvfz APC-3.0.19.tgz
cd APC-3.0.19

Error message:
/usr/bin/phpize: line 60: /usr/bin/sed: Datei oder Verzeichnis nicht gefunden
/usr/bin/phpize: line 61: /usr/bin/sed: Datei oder Verzeichnis nicht gefunden
/usr/bin/phpize: line 62: /usr/bin/sed: Datei oder Verzeichnis nicht gefunden
Configuring for:
PHP Api Version:
Zend Module Api No:
Zend Extension Api No:
/usr/bin/phpize: line 136: /usr/bin/sed: Datei oder Verzeichnis nicht gefunden
autoheader: error: AC_CONFIG_HEADERS not found in

Alternatively I tried pecl install, but with same result…

Whats wrong? I have looked in /usr/bin/sed and there is (of course) no file or directory named “sed”.

What is “sed” and how to recover? Would be nice, if you could give me an indication what to look for…

Many thanks


Maybe sed is in /bin and not in /usr/bin

$man sed (should be installed)

$locate sed

If sed is not installed search it in yast package manager (maybe tick to search inside the packages as it might be in a bigger package like binutils).

The manpage UNIX man pages : sed ()

It seems you need to do some changes in the install script or the phpize shell script.

Sorry, never did a phpize so I do not know what you need to change.

Maybe you can also make a symlink in /usr/bin for sed alternatively so the script finds it.


Hi there,

yes, you have been outstanding right. It was definitely located under /bin. So easy ;-))
Thanks for the tip :wink:

Unfortunately I hang up in the next step now ;-))

When callling make it comes up with:
no acceptable C compiler found in $PATH

Well, I need to investigate more…


So far



I just checked on and sed is a separate package in standard repository so it should be on the dvd also.

Good luck.

Well, it seems you also need to install the dev tools: gcc compiler, make, etc., as the package you downloaded is source and needs compiling (did you read INSTALL file?)


Back to installing things

Yep, correct. Done successfully. Finally I have APC running well on my server.
Many thanks again for your help.

Good luck for you…