Problems with installation


I’m new at linux. I use Kubuntu for few months, and would like to try openSUSE.

I have a problem with opensuse dvd. I boot the DVD normal, then the menu shows, what ever i chose, the screen goes black.

I burnet the DVD with imageburn 4X speed.

I would be realy thankful if someone can write step by step manual how to install opensuse when i have a linux partition (would like to delete Kubuntu and install opensuse).

I dual boot with Windows Vista.

My HD:

/dev/sda TYPE
/dev/sda1 ntfs
/dev/sda5 ext3
/dev/sda6 swap

TY for helping.

make sure the that the disc burned correctly by checking the media for errors.

I checked the DVD and there where no errors.

I burned opensuse dvd one more time with 2X speed and checked the dvd with imageburn and there where no errors.

When i boot the dvd and chose install, it show the kernel load and when its 100% the screen goes black.

Could someone help me.

PS: I dual boot Windows Vista and Kubuntu 8.10 and would like to delete Kubuntu and install opensuse.

I use a laptop Acer Aspire 5920G

Could something be wrong with my graphic card.
I read somewhere that others had problems with installation on laptop because the graphic card.

Try using some boot options the first time, NOAPIC or APIC=OFF have worked for me in the past…

Hiya, I too am having this same problem. I tried the No ACPI option and it didnt fix it. The disc is fine and the ISO image was hash checked before burn also.

Not sure what to do… I have a SUSE 10.3 disc that works but 11.1 just goes black screen after selecting an option. :frowning:

Any ideas?


I also have this problem on one of my computer (worked on the other one), nice to see i’m not the only one.

I’m trying to install the 64-bits version, is it the same for you guys?

My GFX Card is a NVIDIA 9800GT and when i choose a text mode or VESA, i can see something like :

Kernel alive
Kernel really alive
PANIC: early exception 0e rip …(some chars)