Problems with Installation of Linux 11.1

I downloaded openSUSE-11.1-DVD-i586. Burning it on a DVD+RW I got the message that there was no space for some more 40 MB. NERO was not prepared to put it on a second DVD.
So I copied it on a DVD+R (4.7 GB) which worked well.
However, the Installation started with the DVD+RW but failed by not finding some packets.
With the DVD+R the system boots only Windows Vista. The boot-sequence had been changed to DVD first.
Thanks for help

What do you want with this post? You’re not telling what your point is.

Yes, you must boot from the DVD to install openSUSE.
And NO, if burning the iso ends with failures the produced DVD will not work.
If the machine does not boot from the DVD, did you indeed copy the iso to DVD (wrong) or did you do something like Burn Image to disk ? Difference is that in the 1st case you have a DVD with one file ( openSUSE…iso) on it, that will never boot, in the 2nd case the finished DVD contains the content of the iso and will be bootable.

But please please be clear about info you need, and provide as much info about your system, messages etc. as you can or are asked for.

Welcome anyway !!!

Thanks for the hint with burning image on DVD. It booted now and the installation went on for about 60%. Then, starting with
and all following I got the error message:
“can`t create transaction lock on /mnt/var/lib/rpm/_db.000”

It was not possible to use a free space on the C:\ disk in between Windows-partitions. Therefore Linux partitions were created on an external SATA disk: swap 2.01GB, LINUX native 20.61GB,LINUX native 116.32GB.

There was no error message during download or burning of the DVD+RW.

Thanks for hints how to get on.

did you do an md5 checksum before burning ? Also, have a peek at this NEWBIES - Suse-11.1 Pre-installation – PLEASE READ - openSUSE Forums might help you


Thanks Andy,
I run the installation media check of the installation routine with the result: “OK”


OK. So where are we now? It sounds like you are saying you can’t manage to install to the internal windows HD, but have created some partitions on an external HD.
Please provide some clarity to your post. Can you provide a

fdisk -l

from a su terminal? It can be done from a live cd.

As LINUX is not (yet) running on this machine fdisk is not possible. However, the fact that the LINUX-partitions are on the external disk doesnt bother me really. I only mentioned it in case it could be the reason for my real problem, which is that the installation gets stuck with a message, which I dont know what to do about (see above).


To be honest this smacks of corrupted disc

But :What spec are you running?

Thanks to all, who contributed to my questions. :slight_smile:

I solved the problems by purchasing the openSUSE-distribution (which is in the interest of SUSE anyway!). With this disk the installation worked without problems. Probably the downloaded file was not correct.

By switching off the external SATA-disk I could convince the installation routine to use the free space at the end of the “C:”-disk.