Problems with checksums

First, I should say I’m using Windows 7.

I downloaded openSUSE Leap 42.1 and tried to check the SHA-256 hash, but the hash checking utility I was using, which is HashTab, didn’t work right away (it usually does). Then I pressed certain buttons, and the checksums didn’t match.

I then tried downloading from a different mirror and the same problem with the checksum happened with that download. Then I tried a MD5 hash - with the same result.

What do I do now? I was using a direct link, and I’d rather not use BitTorrent.

Thank you in advance.

Attention all - I may have solved the problem. I used a different checksum utility, and this time the checksums matched! So I’ll see if I can install from the ISO in Virtualbox.

I’m glad the problem is solved.

I recall some previous threads with people apparently using a bad checksum utility. I guess there are some of those out there.

I don’t actually have anything to add to your thread, other than that people are reading it.