Problems with Broadcom Wifi....again

After some updates, wifi can work fine until next big package of updates and then i failed again.
It seems like almost every update brake Wifi.
Sometimes it just refuse to connect and sometimes it ask for the PSK but want accept it.
Sometimes i fix the problem by deleting the Wifi-profile and connect again. Sometimes it connect after entering PSK 3-4-5 times.
Its something with storing and using the PSK-Passpfrase.

So i discover that it can be a problem with the KWallet. One time it was stored the same passphrase many times in the KWallet for the same Wifi. I deletet all data and reconnect, then it worked.
One time when i updated, it connect to Wifi without asking passord for Wallet, but ask the password when i open a web-browser. Then after another updates, it ask for password for the Wallet to connect the Wifi.
There is some problem with Wifi and KWallet.

Now after the latest updates none of the tricks work so i deletet the Default wallet and recreated it going from Blowfish til GPG. Then the Wifi worked again.

Is it only me who have this problem or is there others?

Tumbleweed 20180331
Kernel: 4.15.13-1-default

ronsim@localhost:~> sudo lspci |grep BCM4
04:00.0 Network controller: Broadcom Limited **BCM4**3228 802.11a/b/g/n