Problems with 11.1

I just did the upgrade to 11.1 with a fresh install. X seems to crash on me fairly randomly. The most consistent way for me to crash it is to open konsole. I have been able to crash X with just editing the clock settings though. I don’t know if this was happening before I ran yast to enable community repositories and update everything. I haven’t tried a reinstall yet. I do know that under 11.0 when I enabled the XOrg repository I would see the same issues so I suspect it is related to drivers in there. Chipset is Intel G33 using the onboard video. Any help would be appreciated. I’d prefer not to downgrade to 11.0 but will if necessary.

I was off for vacation so I haven’t really done anything with the issue and was really just hoping that running an update upon return would fix it but alas no such luck there. Does anyone have any ideas on this? I would greatly appreciate it, thanks.

Solution found: after doing a reinstall to get back to a clean slate I started backing in packages and changes that I make and I was able to track down what was causing the problem this time. In my xorg.conf adding Option “backingstore” “true” was causing things to break under the new version of xorg. Hopefully this will help anyone else suffering the same issues with an intel chipset and the new version of xorg.