Problems vid Skypeinstallation

I’m trying to install Skype on my SuSE 11.0 platform but it can’t get through the installation, just in the beginning it says: “Can’t provide file ‘./suse/noarch/ralink-firmware-1.0-25.1.noarch.rpm’ from repository ‘repo-non-oss’”

I’ve get the file from http://download.skype.com/linux/skype-2.1.0.81-suse.i586.rpm

Someone that know whats wrong and can help me through? (i’m lost…)

//Jan

Edit: Sorry for the “swenglish” headline…

openSUSE isn’t supported anymore and you will probably have a hard time finding packages for that version to get Skype to install. I suggest that you do a fresh install of 11.3. Then get your Skype going.

Cheers!
etech97 :slight_smile:

vindarnas-son wrote:
> I’m trying to install Skype on my SuSE 11.0 platform

i suspect you are running SUSE Linux Enterprise Desktop, right?

open a terminal and issue either of these command to see for sure:


cat /etc/SuSE-release
cat /etc/issue

if you are running SLED 11 then you can not update from openSUSE
non-oss repo…

but, what you can do is contact the maker of SLED over in their
forums: forums.novell.com

but, if you are in fact running openSUSE 11.0: it has passed its
support period, so you can’t update it either…

so, you might wanna consider openSUSE 11.3 or 11.4 will come out next
spring…


DenverD
CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]
I feel annoyed that I can’t put my wide range of languages on stupid
Facebook. For example, I speak Sarcasm, fluently spoken and written,
and Various Forms of Geek…

Thanks, both of you.
I’m updating then. :slight_smile:

Hello,

I am setting up suSe 10.1 as a PDC but I get this error(below) at some point what am I not doing right?

adding new entry: sambaDomainName=MYDOMAIN,dc=domain,dc=com
failed to add entry: naming attribute ‘sambaDomainName’ is not present in entry at /usr/sbin/smbldap-populate line 495, <GEN1> line 21.

On Fri, 17 Dec 2010 15:06:02 +0530, paulmash
<paulmash@no-mx.forums.opensuse.org> wrote:

>
> Hello,
>
> I am setting up suSe 10.1 as a PDC but I get this error(below) at some
> point what am I not doing right?
>
> adding new entry: sambaDomainName=MYDOMAIN,dc=domain,dc=com
> failed to add entry: naming attribute ‘sambaDomainName’ is not present
> in entry at /usr/sbin/smbldap-populate line 495, <GEN1> line 21.
>

what’s that got to do with the installation of skype?


phani.

If you are having problems with SLED, I suggest you go over to the Novell forums. They can help you out better than we can. openSUSE is different than SLED.

Cheers!
etech97 :slight_smile:

Well… now i’ve got SuSE 11.3 AND… a new problem during this install. Now it says: “Specified path ‘/var/tmp/TmpDir.0qJBpF’ is not a directory: dir:///var/tmp/TmpDir.0qJBpF”… Any ideas?