Problems installing 11.1

Hi,

I tried to install 11.1 on my IBM Thinkpad T40 (with installed 10.3). After starting the installation and choosing my language (german), there´s an error during “system probing” :

unable to create repository from url ´cd:///?devices=/dev/sr0´.

Details:
]Valid metadata not found at url(s)
History:

  • Can´t copy /var/adm/mount/media.1/media to /var/cache/zypp/raw/RepositoryFpQqoT
    -Can´t provide /media.1/media: Can´t copy /var/adm/mount/media.1/media to /var/cache/zypp/raw/RepositoryFpQqoT

Try again? (Yes/No)

On Selecting Yes I must choose DVD as installation, medium; after a view seconds, the same message reappears.

On Selecting No, the installation aborts.

I´m a nearly newbie to opensuse; so I need some help.

Did you verify the disk burnt when making it? You can actually check the media from 10.3, if you browse the DVD and use rpm --checksig.

Try the usual “No Local Apic” and then “Safe Settings” option to see if that helps the install.

It’s possible that the BIOS can load the kernel and initial root, and the drivers can’t read your CD reliably. When you can rule out media issues, then I’d check Bugzilla, and make a report if there isn’t one already.

Hi, the error you received may indeed be related to a corrupted installation medium (but may as well be not). Choose “media check” in the DVD start menu to see if the DVD is broken. If it’s broken get md5 sums for from opensuse or any mirror and check if the image you downloaded is ok. You can do that with k3b before burning, for example.
As a nearly newbie have a look at this sticky NEWBIES - Suse-11.1 Pre-installation – PLEASE READ - openSUSE Forums.

Uff, I hope that’s not the case. 11.0 worked well on a friends T40. Good luck anyway!

I encountered that (same, I think( problem during a beta. The MD5 and media test had checked out OK. What I did, at the “retry” point, was to manually eject the DVD and then close the door again. Then click on “retry”. Worked for me. Mayber it’s a transient timing thing, because when I reinstalled weeks later (same DVD), there was no problem/pause.

Thanks for your help!:slight_smile:

md5 checksum are ok, but I burned the dvd with cdburnerxp on my windows desktop. After burning another dvd with my T40 and k3b, it works!