Problems installing 11.0

I had a laptop with openSUSE 10.3, downloaded 11.0 (checked M5Dsums) and tried a clean install as recommended by some users on this forum.Just before I perform installation I get “failed to read information about installation images”, then I get the error “installation of some packages failed” (indeed nothing gets installed". Checking the DVD I get “DVD is broken” or something like that so I burnt it again just to get the same issues. Please help.

Have you tried burning the DVD with the slowest possible setting for your burner?

I’ve never had issues with my DVD burner, will try on another pc and see what happens.

Perhaps it’s just the batch of media you have - do you have a different brand of DVD media or perhaps a DVD -/+ RW?

You could also check the md5sum of the data on your CD, against that of the md5sum of both the iso file and the md5sum posted on the openSUSE web site.

There is guidance how to do that here:
How to check md5sum on a DVD/CD that has already been burned

After the 11.0 release, I burned a copy of the 11.0 installation DVD for a friend. To ensure I gave him a good DVD, I did such a check. I followed Ken_Yap’s suggestion linked to that URL above, where the check creates a image11.iso on one’s PC. I then did an md5sum check of that newly created iso file, and compared it to the previous md5sum values. Everything matched.

Burnt it on another computer and worked flawlessly. Thanks for your help.