Problem with video codec Help!

Hi , well i just downloaded , cheese application for my webcam , its work well , but i recorder a video of myself on it
when i try to watch it … its does not open . … on vlc

check this out : i got a error message …

http://postimg.org/image/qr6gd7o7z/

Link :http://postimg.org/image/qr6gd7o7z/

Anyone could help me out .

Do you have the packman repository enabled?
If you haven’t there are guides here in the forums.

Well, it’s easy really: Enter YaST->Software Repositories, click on “Add”, choose “Community Repositories” and enable it there.

Then install “vlc-codecs” to have all existing codecs in VLC. If you get a conflict, always choose the “vendor change” to Packman.

it was not enable , i just enable it now what to do ?

As I wrote in my previous post, install “vlc-codecs”.

ha

Thanks a lot mate, i had managed to fix it ,

First yea i had Enable packman rep on yast

Second install this : http://opensuse-community.org/codecs-kde.ymp

Problem fix its working :slight_smile:

This installs all codecs you might need on a KDE system, but for VLC only vlc-codecs is necessary.

Still, it’s probably a good idea to use that 1-click installer, of course.

You might even do a “full repository vendor change update” to Packman, to switch some other applications to fully multimedia-enabled versions. (kdenlive/libmlt, sox, audacity, and more)
https://en.opensuse.org/SDB:Vendor_change_update#Full_repository_Vendor_change
But that depends on your requirements and the software you installed.