Problem with Skype ???

I had download and installed Skype nomally. But when using Skype, I only heard what my friend said, and he couldn’t heard I said :expressionless: (it mean I can hear but can’t say with my friend)
Can you help me ???
Thanks :slight_smile:

is yours a laptop? and you are trying to use the built in mic? then it
could be your mic doesn’t work with linux…if that is the case you
will have to try to fix that first…or use an external mic…

[to fix, use the forum’s search to find previous threads on laptop mic

but, if you can hear your voice in the speaker or headset, or
otherwise prove to yourself the mic is working, then open your sound
mixer (mine is named kmix) and adjust the input switches for the
“mic”…move the slider up from the zero end…and if off, turn the
green LED ‘on’ (bright)…

if you can’t get your voice level high enough to be heard that way
then go to the next tab (“switches”) and click the “Mic Boost (+20db)”
switch ‘on’

and, you can test by Skyping the user “echo123” which is a test
number…just call and the lady tells you to what to do…


Skype HOWTO - openSUSE
At the end of this^^ wiki page you will find a screenshot about the Mixer configuration.

Go into your mixer, Settings, Configure Channels…, and add all channels that look like they have anything to do with a mic. Once done, make sure they are not muted, and at max.

Then in Skype, try each of the different mics and do a self test on each to see if you can hear yourself.


I guess you’re on openSUSE 11.3 KDE? Right? I am sure… :wink:

First thing you have to check : is Pulse Audio installed on you’re system? If not, do so. After installation, restart and Skype will work.

Skype in 11.3 only works if Pulse Audio is installed.