problem with running stardict

Hello everyone,

yesterday I’ve downloaded and installed the dictionary software called “stardict”, I’ve downloaded for openSUSE:11.2/standard version and used 1-click install for avoid any dependency issues, so it downloaded a lot of stuff in amount of about ~200MB (!!!) a huge number of Perl libraries and it’s own tools for proper working (I think so), it also added several repositories in my repo list, the main repo was Education - Index of /repositories/Education/openSUSE_11.2

So, I think I’ve done everything right, as YaST gave me installation report that everything finished successfully, but the problem began when I tried to run this dictionary. It just hanged up with its splashscreen. Well, as I’m new in linux (though I know that no extra restarts are needed to run newly installed software) but anyways, I’ve rebooted my NotePC but without any success.

Here’s my hardware and software details, I have IBM Laptop X40, it has Intel chipset and everything is Intel’s including Wi-Fi and VGA. I’m running openSUSE 11.2 x86 (32-bit operating system) and I think 1-click install could manage to identify my operating system and had downloaded the proper version of packages, so what’s the problem? I also tried to run stardict from console, to see if there’re some dependency problems (as I solved the similar problem with skype such way, there was lack of some packages), it gives this messages in console:

“WordNet dict rendering plug-in loaded.
HTML data parsing plug-in loaded.”

Can anyone help me? As I really need dictionary since I’m from Georgia and English is not my native language, I hoped to use EN to RUS dictionary, as I know Russian better then English. I do know the repositories other then OSS and non-OSS are not verified by developer team and I use it on my own risk, but maybe someone also has the same problem and had resolved it already.

Thanks in advance and sorry for a bit long post, as I’m trying to make my English better and posting on forums and communicate with other people on English is somehow the part of my English training. :slight_smile:

It’s funny, 23 member had seen my post and none reply, it seems like I’m the only guy using this dictionary, or maybe even any dictionaries… :\

O.K. maybe I’m the only non-English-speaking man on this forum, but could you please help me at least in this - suggest me where can I find developer of this dictionary, to ask him/her for help. Maybe someone know list of people or the forum of that Education repository package developers.

I really like my Suse Linux, I’ve almost managed to find all of alternative software of my MS Windows softs, I managed to play my favorite media on Linux, playing MP3s, DVDs, AVIs and etc. Installed Skype, played with GIMP managing some photos, had already configured my desktop and browsers for my needs, installed some useful gadgets and for complete comfort I need my Lingvo X3 alternative software, please help me. :frowning:

Stardict is published by Sorceforge. StarDict - The best dictionary program in linux and windows

I googled it.

Here’s the documentation page.http://stardict.sourceforge.net/Documentation.php

They also list a page with people to contact.

Sorry that I cannot help you with this (no clue about stardict)

But you also asked about getting in touch with the makers of the education
repository. Maybe you want to look at this

http://en.opensuse.org/Education/Communicating

there is a mailing list available, hope they can give you the help you need.

Hi
Post a new thread in the education sub forum, one of the developers
should be able to help as they keep an eye out for things there, just
link back to this thread;
http://forums.opensuse.org/obs-projects/obs-education/


Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.3 Milestone 2 (i586) Kernel 2.6.33-rc7-3-default
up 1:23, 3 users, load average: 0.23, 0.11, 0.14
GPU GeForce 6600 TE/6200 TE - Driver Version: 195.36.03

O.K. thanks to everyone for at least trying to help me, I’ll see those links and try to contact with DEVs, maybe they’ll help me.

Thanks guys, I feel real difference between Linux and MS forums, really, I work in a computer service company and a couple days ago I was trying to solve very unpleasant issue with Windows VISTA, I’ve read Microsoft’s MSDN forum and there were about 50-60 posts about the same problem I had (our customer had) and there was the only ONE (!!!) post from Microsoft’s staff guy who just said that they hadn’t seen the problem like that, while on that problem was indicated 50 people. But on Linux forums I always getting replies about problem solutions and sensible suggestions, though non of you gets money for that :wink: