Problem with quicktime on web site

I’m trying to view the quicktime content on this site but all I see is a black box where the content is supposed to appear. I have the gecko-mediaplayer and gnome-mplayer plugins installed. Can other KDE users confirm that they can or can’t see the content. I want to establish if the problem is with my setup, the web site or the plugin.

I’m using KDE 4.6.0 on oS11.4.

When I click on that link, FF starts and shows the page. In it’s center is a rectangle that shows the maïs backgound vague and has some text. Using Noscript I then admitted (not admitting** and**) and then the six texts within laurels below start to blink. Is that what you want to see?

On 07/25/2011 10:56 AM, suse tpx60s wrote:
> I want to establish if the problem is with my setup, the web site or the plugin.

i can’t directly answer your question but i see some bread crumbs here:

where you will find how one of the most prolific helpers here solved the

openSUSE®, the “German Engineered Automobiles” of operating systems!

This is what I see - The black box where a quicktime movie is supposed to play.

@Denver, I looked at that link you posted and was able to play the video that the OP had problems with. I have everything installed that is listed in the Restricted Formats Installation Guide that caf posted.

I wonder if the site is broken because when I try download that mov it is only 37Kb.

It doesn’t work for me. Which is unusual.
Have you or can you try it in windows?

This is what I see:

Wel, I am afraid I am not able to insert an image. :frowning: maybe I have to go back to school).

In that case I will describe it. I have the same as you. but the black rectangular is not there, the image continues all over where you have te black square. But there is no movie running, if that is what you expected.

Well I just tried it on a friends XP machine and it plays fine. It plays a ~3min trailer that streams without problems with the Quicktime plugin for FF in Windows XP. So it seems that the Linux plugin is broken.

@hcvv, I wasn’t able to insert an image either. I had to host the image and then link to it.

The plugin isn’t broken.
I can play Apple Movie trailers just fine. If ever there was a standard for Apple Video in a browser, it’s found there.

It’s a fact though that some sites are just not friendly. I can’t begin to understand How. You need someone way cleverer than me. The source HTML doesn’t offer any clues that I can see.

Ahhh, it must be one of those special “Designed for Windows 7” web sites :stuck_out_tongue: :slight_smile:
It really irks me when sites are not designed to conform with open standards. What’s the point of alienating a part of your audience? If you go to the effort to design a site surely you’d want to make sure everyone can see it - no? Sorry rant over. I’ll send them an e-mail informing them of their error.

Thanks for checking caf. At least I know it’s not my setup and can move on.

Just FYI and any watching this:
You should be using totem-browser-plugin, even if you use kde. Then success is almost guaranteed, except it seems with this site.

Hmmm, it seems my setup isn’t quite right as I can’t play the Apple Trailers either. I might try the the totem browser plugin but I don’t really want to start filling my KDE system with gnome stuff so may decide to just give it a miss and ignore quicktime stuff.

As you wish
But try adding it and see what else gets added. I think, strangely, brasero is one, but I use kde and totem plugin, it’s fine… honestly

I just looked what it would take as dependancies. It is a long list. And yes, brasero is one of them.

The mplayer plugin usually works fine for me with quicktime video files - like the apple movie trailor website but no joy with this site. Even trying to run the file direct (from using mplayer, xine or vlc doesn’t work.

Yep, I looked too and the list is just too long for my liking so I’ll pass on it.

@dth2, I tried that too and no go.

Thanks for your efforts guys.