Problem with page-up when viewing a thread


First of all I must say I like the new forum layout.
But I discovered a very annoying bug.
When viewing a thread with more then one post or one very long post you can’t use page-up to go to the top.

How to reproduce:

  1. View a thread with more then one post or one long post. (for example: “KDE or GNOME”)
  2. Scroll down until you’re at the bottom. (You don’t need to be at the bottom exactly)
  3. Press page-up and you’ll notice the page will shake up and down even after you’ve released page-up.

System:openSUSE: 11.2 (32-bit)
: 4.3.5
Firefox: 3.5.9
The strange thing is that page-down works without any problems.
And when a thread has only one “short” post it also works.
For example: “WELCOME

P.S: Sorry if this problem is already posted.
I couldn’t find one so I started a new thread.

I have no problem using Konqueror. And, trying to see what you have, I can not reproduce this in FF.

Hello hcvv,

I’m currently on a different computer and I can’t reproduce the problem here.
All the versions are the same, maybe it’s a wrong setting or a Firefox plug-in?

When I’ve got time I’ll see if I can find the source of the problem.


I tried disabling all the plug-ins but the problem was still there.
Then I renamed my ~/.mozilla/firefox folder and restarted Firefox and it worked.
So I think it’s some setting in Firefox.

I don’t think I’m going to search for the source of the problem.