Problem with mozilla-xulrunner181 on a 11.0

spiro2903 wrote:

> I don’t see how, for me if I try to remove it it says that deluge
> (torrent client, which I really like btw), python gnome extras and gnome
> appletts depend on it. I kinda like my gnome applets and deluge is very
> good (best torrent client I found). Don’t gnome applets depend on
> xulrunner 181 on your machine too?
> BTW I removed seamonkey too (i think it’s there by default???)

I just got that 181 version back! I installed acroread from repo and it
pulled in all sorts of 32-bit crap, including xulrunner 181. So that’s
another likely source but it still doesn’t account for the !@#$% error on
update. I haven’t seen the updater applet spit it out again but the file
is back.

Anybody know of a 64-bit acrobat reader? I’m not real excited about
anything else and I could really use the “Save as text” function of the
full reader.

Will Honea

I use evince (it’s installed by default). It doesnt have save as text, but you can copy paste text from it. I don’t think there is 64 bit pdf reader, but I might be wrong. Foxit seems to have lots of features, try that (I don’t know if it needs xulrunner, or what version)

Hey, you won’t believe this but my system just got updated…automaticaly!!! I don’t know if they solved xulrunner problem, or if it’s comming back, but I know I didn’t do anything. If it comes back, I’ll post…