Problem with ISO

Unfortunately I downloaded openSUSE from a mirror that is part of the list “Mirrors that have some parts of the openSUSE archive”, particularly, realized when it was too late, how can I check what the differences are between the ISO I downloaded and a “complete” one? So far the size is the same and what I realized is already missing are manuals.

Thanks and sorry for the “download question” I did not find a forum fitting better to the topic!

The iso on the mirror should be the same as the master site (it’s other repo’s that may not be on the mirror). Compare the filenames. Just go to, the download page, and the filename is shown under the link. If that’s what you got from the mirror, it’s the same. If you pulled a different filename from the mirror, the opensuse site has the various downloads with their filenames; find the match and the description should give you an idea of the difference.

THANKS! obviously the path is different because of the source servers

(, besides suse chooses from a list at download.opensuse…as far as I know )

but the filename itself is exactly the same.

Still I’m a bit doubtfull about why the reference and startup manuals don’t exist in the file I burned from the ISO imageI downloaded and why appears in the section “…uncompleted files” at opensuse’s site. Maybe it just means that files downloaded from that mirror MAY BE uncomplete.

I forgot to say I downloaded this file with GEt Right app.

Finally, when you talk about descriptions and download files at opensuse’s site you’re probably referring to the download links for openSUSE 11, 102 and 10.3, right? Or is there a link where you can see packages contained in the various downloads available at openSUSE`s site?

Thanks again!

Don’t know what you’re ref’g to with “uncompleted files”. It may ref to files that are in the process of being copied. The “some parts of the archive” ref’d on the mirrors page refs secondary repos and prev releases; all the mirrors have the current oss, non-oss, and updates repos. Perhaps this will be of help Package_Repositories The Novell site has listings and descriptions of all the packages. You can also of course scan the repos with a browser and each has a listing of the packages in it.

Just in case: with “…uncompleted files…” I was referring to the section “Mirrors that have some parts of the openSUSE archive” at Mirrors Released Version - openSUSE

Thanks for the info again!

That is what I was ref’g prev, i.e., the “some parts” are the individual supplier or developer or past release repo’s. All the mirrors maintain the three primary repo’s for the current and last release.

Glad to be of some help. :slight_smile:

You will see my post in another thread too, sorry. Just in case I downloaded openSUSE 11 again, this time to take the short path (although as you said the ISO’s name was the same so there shouldn’t be any trouble)-from spain, a reliable server in the “list” of SUSE and it seems files are incomplete again. My postt in the other thread:

‘I downloaded openSUSE 11.0 twice, the first time from a “non-reliable” mirror let’s say, second time from a “good one”.
I downloaded the ISO images with Get Right.
Both times the manuals (reference, start-up, etc) where missing, so files might be incomplete. I thought the second download would have them, but even burning the second ISO image as slow as possible with Nero manuals did not appear…Now with your posts I am wondering if I should install openSUSE 11 or not, maybe it LIveCD install might be better…
Any thing you now at this respect???
Sorry it might again not be a direct post about booting…
Regards and thanks,’

any idea of why this is happening? Besides I cannot check MD5 in Windows, downloaded md5deep and even a GUI (…) and it does not work, so before installation I will now, with the media check.Thanks again!!!

Don’t use the Live-CD, it gains you nothing.

I’m wondering if there is a misunderstanding about the documentation. With 11.0 there is KDE or Gnome docm, and the html versions of the man pages. The openSUSE docm is at Novell OpenSUSE 11.0 , online or for download.

To verify the download, you need the md5sum check. Just google “md5sum windows”, there are free ones.

For future ref, best to download using BitTorrent network and on your PC a software client that can do checks/recovery.

Or use the DownThemAll plugin for FireFox.

Great, thanks to you both!
So what you mean (mingus) is that there should not be any opensuse110_reference.pdf or opensuse110_startup.pedf, etc at /docu/en in the openSUSE 11.0 DVD?What I have at /docu is just RELEASE.html and Release.doc.

Tried with utorrent and it is much slower(.??..), that 's why I ended up using Get Right, which has recovery (apparently recov. works) and checksum but checksum is functional only while downloading and not after download is finished (???). Never tried DownThemAll. Thanks for all the info

P.S.: with this manuals (opensuse110_reference.pdf, etc) I refer to the ones that always were included in the directory /docu in the openSUSE 10.2’s -and prior- DVDs. I do not know how it is with openSUSE 10.3, but in openUSES 10.0 and 10.2 these “manuals” I am referring to where included, that is, when you opened the DVD in Windows you could see them under /docu

P.S.: with this manuals (opensuse110_reference.pdf, etc) I refer to the ones that always were included in the directory /docu in the openSUSE 10.2’s -and prior- DVDs. I do not know how it is with openSUSE 10.3, but in openUSES 10.0 and 10.2 these “manuals” I am referring to where included, that is, when you opened the DVD in Windows you could see them under /docu


In fact the manuals your are refering to are there, hanging directly from directory docu/{de,en}, depending on the language, ‘deutsch’ or ‘english’:

jesus@lustmord:/media/cdrom> ls -lrt docu/{en,de}
total 17706
-r–r–r-- 1 root root 8020854 jun 7 06:02 opensuse-startup_de.pdf
-r–r–r-- 1 root root 5557226 jun 7 06:02 opensuse-reference_de.pdf
-r–r–r-- 1 root root 1770253 jun 7 06:02 opensuse-kdequick_de.pdf
-r–r–r-- 1 root root 2781400 jun 7 06:02 opensuse-gnomequick_de.pdf

total 18982
-r–r–r-- 1 root root 6271595 jun 7 06:02 opensuse-startup_en.pdf
-r–r–r-- 1 root root 5313201 jun 7 06:02 opensuse-reference_en.pdf
-r–r–r-- 1 root root 2923658 jun 7 06:02 opensuse-kdequick_en.pdf
-r–r–r-- 1 root root 3425079 jun 7 06:02 opensuse-gnomequick_en.pdf
-r–r–r-- 1 root root 1501881 jun 7 06:02 APPARMOR-admin_en.pdf


yes, but the thing is that in the ISO image or better, the DVD burned from it (you cannot see the ISO before burning it…as far as I know), these manuals are not there and that is why I am concernes about the integrity of data.
I downloaded the ISO image with a dowload manager (Get Right) twice already, once from and again from as I thought it was a matter of source mirror but ISOs are identicall(or at least in both of them manuals are missing) and MD5sum is alright in both.It is not the manuals but the data integrity I am worried about.
With bittorrent it runs even slower, so I did not know what else to do (buy SUSE 11.0? :slight_smile: )and finally decided to install whatever there was in the DVD. Even now media check went allright.

The thing is I do not know if the DVD has everything it should and all packages…

Well :P, thank you so far, regards!

P.S.: I also burned with minimum speed, so there shouldn’t be any “media” issue either.

maybe in openSUSE 11.0 there shouldn’t be any manuals (reference or startup), but doc regarding KDE or GNOME, that’s what I understood from what mingus725 said. So: DVD is allright, but I wanted to confirm I understood what I should have in my post yesterday.

Thanks people!

You do not need to burn the DVD to access the doc, just mount the ISO image :

# mount -o loop -t iso9660 /PathToIso/opensuse11.iso /MountPoint

thanks again!